CDH/AMLS new release

We are pleased to inform you that the upcoming CDH/AMLS release version 5.2 and FastFRS 2.2 (revision 063) will be available.

The updated daemon and license file are backward compatible with AMLS 5.1. Please see the installation manual for detailed instructions.

FlexLM license manager requirements (mandatory):

CDH/AMLS version 5.2 requires an upgrade of the FlexLM software to version 11.16.

More information: PDF

News

01.03.2021 GNS Animator4 v2.5.1

New release version is now available for download

05.02.2021 CDH/OPTRAN Version 5.1

New Release Version 5.1 is now available for download.

03.02.2021 CDH/AMLS Version 5.2 and FastFRS 2.2 (revision 086)

CDH/AMLS version 5.2 and FastFRS 2.2 (revision 086) is now available for download.

26.01.2021 ATD-aPLI D02.07

New release version is now available for download